Perceptive Content: Error - Unable to Print / Print Button is Greyed out

Error

The user is unable to print a document, the Print... option in the File menu is grayed out, and the print action is missing.

 

Cause

The user is not a member of the drawer's print rights group and thus does not have the ability to print documents from that drawer. If the permission was previously requested, the permission may have been denied by the drawer's data owner, removed after approval upon request by the data owner, or may have been approved but not yet processed by the administrators.

 

Solution

  1. Review the Security Request Process article
  2. Submit a Security Request Form and provide a business justification for the permission in the form's step 4
  3. If the request is denied, contact the data owner for more information
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An overview of the Security Request process