Error
A captured batch cannot be completed because it is marked in process.
Cause
When processing a batch, the system locks the batch to that user until the user exits the batch. Occasionally, user disconnections (expected or otherwise) may keep a batch marked as in process even though the user is not currently processing the batch.
Solution
- Click Batches in the toolbar to open batches
- Locate the stuck batch
- Right-click Batch and select Properties...
- In the State dropdown, select Idle
- Click OK to save the changes
- **Note Not all users have "rights" to edit the batch state. If this doesn't work for you contact the CMU HelpDesk