Perceptive Content: Error - Unable to get CLSID of controller

Error

When attempting to print to the ImageNow Printer, there's an error that pops up and prevents printing, displaying:

Unable to get CLSID of controller

CLSID error

 

Cause

In most cases, this problem is found after upgrading the Perceptive Content client to a new version on computers running Windows 7.

 

Solution

NOTE: You must be an administrator on the computer to resolve these issues. If you are not an administrator, contact the Help Desk for support.

  1. Completely exit the Perceptive Content client
  2. Repair the installation by running the client installer again, found at \\imagenow-prd\client\current
  3. Follow instructions in the Perceptive Content: Desktop Client Install / Upgrade article taking special care to run as administrator
  4. When prompted, choose the Repair option
Program Maintenance: Repair
 
  1. Click Next
  2. Click Install
  3. Allow the client some time to repair

 

Alternative Solution

If repairing the installation does not resolve the issue:

  1. Uninstall Perceptive Content
  2. Restart the computer
  3. Reinstall using the manual method in the installation guide: Perceptive Content: Desktop Client Install / Upgrade

 

For further assistance as needed, please submit a ticket for the Perceptive Content System.

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