Perceptive Content: Error - The network connection to ImageNow server has been disconnected

Error

When connecting to Perceptive Content, the user is prompted with the error:

The network connection to ImageNow server has been disconnected

 

Cause

The connection profiles are not created properly or are corrupted. This typically occurs during an upgrade or re-installation of the Perceptive Content client.

 

Solution

Edit the connection profiles using the methods in the Perceptive Content: Connection Profiles article.

 

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