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Error
When attempting to capture a document, instead of being prompted for document keys, the user is presented with the following popup error message:
- The drawer associated with this application plan does not exist.
Cause
This is caused when the user attempts to use an application plan to index documents into a drawer without the required permissions to do so. A user may have view only access to a plan for document search purposes, but indexing requires additional scan and / or update permissions on the underlying drawer.
Solution
- Click the down arrow next to Applications to display the list of application plans
- Right-click the appropriate application plan and select Set as Default Action
- Retry capturing a document through the ImageNow Printer
NOTE: The user may need to request additional permissions to be able to index to the drawer for the application. The request form can be found on the ImageNow Security Request page.