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Error
When capturing a document with a LearnMode application plan, the user is presented with a pop-up window with the following error message
The application plan is trying to use an inactive document type.
Cause
This issue is caused by the local client's settings cache being out of sync with server settings, typically if document types are deactivated.
Solution
- Log out of and close the Perceptive Content client
- Open the %appdata% folder within File Explorer
- Rename the ImageNow folder to ImageNow.old
- Launch the Perceptive Content client
- To open the client you might need (it appears that the latest version EP2 no longer requires this)
to re-create the production connection profile using the steps in the Perceptive Content: Connection Profiles article
- PRD
- Imaging.cmich.edu
- prd
- 6000
- Log in and attempt to capture again
- If there is a scan station you will most likely need the perceptive admin to re-attach the scanner within the profile.
- Log in as admin
- Capture Dropdown > Manage Capture Profile > Select a "Scan to" Profile > Modify > Scanner Tab > Scanning Profiles Dropdown > Edit Scanning Profiles > A simple reselect then saving to get out should work.
If the issue persists, submit a ticket to the Perceptive Content System and request assistance.