Perceptive Content: Error - You don't have sufficient privileges to link with this application plan

Summary

Fixing capture profile issues related to the "You don't have sufficient privileges to link with this application plan" error

Body

Error

When capturing documents, typically via the ImageNow Printer, an error dialog shows the following message:

 

Cause

This issue could be the result of a few different problems. The most common occurrence appears to be related to switching between instances (TEST and PRD) and using capture profiles (typically Single mode profiles). Another possibility, albeit low probability, is that the user is in a group with application plan permissions that are invalid.

 

Solution

NOTE: These solution steps require a user with the ability to manage capture profile settings in Perceptive Content. If you do not have that ability, or you do not feel comfortable making changes to capture profiles, please submit a Help Desk ticket to request assistance.

  1. On the Perceptive Content toolbar, click Settings > Options...
     
  2. In the left navigation pane, click Capture
     
  3. Under Capture Profiles, click Manage Profile List...
     
  4. Select the problematic profile and click Modify...
     
  5. Change the default application plan to a different value and click OK
    • Single Mode
      • Click the Single tab and change the value in Application Plan
    • Batch Mode
      • Application Plans are not defined in batch capture profiles - submit a Help Desk ticket for assistance
         
  6. Repeat step 5, but set the application plan back to Default Application Plan and click OK
     
  7. Test the solution by attempting to capture a document
     
  8. If successful, repeat steps 4 - 7 for all other capture profiles

 

If the steps outlined above do not resolve the problem, submit a ticket to the Help Desk and request assistance from the Perceptive Content administrators.

Details

Details

Article ID: 35346
Created
Wed 9/13/17 4:27 PM
Modified
Thu 5/20/21 9:40 AM