Body
Error
When scanning a document using the Capture function, a prompt to acquire a new token appears each time Capture is opened.
Cause
The token acquisition prompt is expected behavior for the first time a workstation equipped with a Fujitsu scanner attempts to capture documents. However, the repeated prompting to acquire a token typically appears because the user account does not have privileges to read the intkinfo.dat and in_hwfp files, which contain the workstation's token information. The symptoms also appear if Perceptive Content is unable to write to these files for any reason at the time of capturing the token.
Solution
NOTE: These steps require local administrator privileges. If you are not an administrator on your computer or do not feel comfortable making security changes to directories, please contact the Help Desk for assistance.
- Exit the Perceptive Content client
- Grant read / write permissions for All Users to the following Perceptive Content directories:
- [drive]:\ProgramData\ImageNow\etc
- [drive]:\Program Files (x86)\ImageNow\etc
- Submit a ticket to the Perceptive Content System to release all tokens related to the problem workstation, taking care to include the computer name (e.g. IT-123456) in the ticket
- Delete the intkinfo.dat file from the \ImageNow\etc folder if it exists
- Once the tokens have been released by the administrators, re-obtain a token by scanning another document